通达信火焰山波段副图指标公式

MSD:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORWHITE;风险区:80,COLORFF85FF;安全区:20,COLORYELLOW;天线:100,COLORFFFF00,LINETHICK2;地线:=0,LINETHICK2 COLOR6699FF;强弱线:50,COLORGREEN,POINTDOT;VAR1:=HHV(HIGH,9)-LLV(LOW,9);VAR2:=HHV(HIGH,9)-CLOSE;VAR3:=CLOSE-LLV(LOW,9);VAR4:=VAR2/VAR1*100-70;VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));VAR6:=(2*CLOSE+HIGH+LOW)/4;VAR7:=SMA(VAR3/VAR1*100,3,1);VAR8:=LLV(LOW,34);VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);VAR10:=IF(VAR9>100,VAR9-100,0);VAR11:=HHV(HIGH,34);VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);趋势值:VAR13,COLORRED;STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF0F;VARK1:=EMA(HHV(HIGH,500),21);VARK2:=EMA(HHV(HIGH,250),21);VARK3:=EMA(HHV(HIGH,90),21);VARK4:=EMA(LLV(LOW,500),21);VARK5:=EMA(LLV(LOW,250),21);VARK:=EMA(LLV(LOW,90),21);DRAWTEXT_FIX(C>O,0.01,0.9,0,’ 微信公众号:程序化指标源码 网址:WWW.KXMMGZH.COM ‘),COLORRED;VARK7:=EMA((VARK4*0.96+VARK5*0.96+VARK*0.96+VARK1*0.558+VARK2*0.558+VARK3*0.558)/6,21);VARK8:=EMA((VARK4*1.25+VARK5*1.23+VARK*1.2+VARK1*0.55+VARK2*0.55+VARK3*0.65)/6,21);VARK9:=EMA((VARK4*1.3+VARK5*1.3+VARK*1.3+VARK1*0.68+VARK2*0.68+VARK3*0.68)/6,21);VARKA:=EMA((VARK7*3+VARK8*2+VARK9)/6*1.738,21);VARKB:=REF(LOW,1);VARKC:=SMA(ABS(LOW-VARKB),3,1)/SMA(MAX(LOW-VARKB,0),3,1)*100;VARKD:=EMA(IF(CLOSE*1.35<=VARKA,VARKC*10,VARKC/10),3);VARKE:=LLV(LOW,30);VARKF:=HHV(VARKD,30);VARK10:=IF(MA(CLOSE,58),1,0);火焰山: EMA(IF(LOW<=VARKE,(VARKD+VARKF*2)/2,0),3)/618*VARK10;火焰: STICKLINE(火焰山>0,0,火焰山,4,1);今量:=火焰山;STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000FF;STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066FF;STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099FF;STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00CCFF;STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00FFFF;

© 版权声明
THE END
喜欢就支持一下吧
点赞6赞赏 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片