【精选指标】通达信火火进攻主图指标,助你股海擒牛!

【精选指标】通达信火火进攻主图指标,助你股海擒牛!

  精 彩 内 容 呈 现 

【精选指标】通达信火火进攻主图指标,助你股海擒牛!
 指    标    源    码

火火进攻线:EMA((CLOSE+OPEN)/2,7.618),COLOR0000FF,LINETHICK1;

火火安全线:EMA((CLOSE+OPEN)/2,28.618),COLOR00FF00,LINETHICK1;

STICKLINE(火火进攻线>火火安全线,火火进攻线,火火安全线,0,0),COLOR000080;

STICKLINE(火火进攻线<火火安全线,火火进攻线,火火安全线,0,0),COLOR408000;

JJ:=AMOUNT/VOL/100,COLORWHITE,LINETHICK2;

JJ3:=MEMA(MEMA((AMO+REF(AMO,1)+REF(AMO,2))/(V+REF(V,1)+REF(V,2))/100,2),2),COLORLICYAN,LINETHICK2;

JJ4:=MEMA(MEMA((AMO+REF(AMO,1)+REF(AMO,2)+REF(AMO,3))/(V+REF(V,1)+REF(V,2)+REF(V,3))/100,2),2),COLORLIMAGENTA,LINETHICK1;

JJ5:=MEMA(MEMA((AMO+REF(AMO,1)+REF(AMO,2)+REF(AMO,3)+REF(AMO,4))/(V+REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4))/100,2),2),COLORYELLOW,LINETHICK1;

JJ8:=MEMA(MEMA(MA(AMOUNT,8)/MA(VOL,8)/100,2),2),COLORMAGENTA,LINETHICK1;

JJ10:=MEMA(MEMA(MA(AMOUNT,10)/MA(VOL,10)/100,2),2),COLORMAGENTA,LINETHICK1;

JJ13:=MA(AMOUNT,13)/MA(VOL,13)/100,COLORRED;

Q微:2280279789:DRAWNULL,COLORRED;

JJ20:=MEMA(MEMA(MA(AMOUNT,20)/MA(VOL,20)/100,2),2),COLORGREEN,LINETHICK2;

JJ30:=(MA(AMOUNT,30)/MA(VOL,30)/100),COLORBLUE,LINETHICK2;

JJ60:=(MA(AMOUNT,60)/MA(VOL,60)/100),COLORLIBLUE,LINETHICK3;

JJ89:=MEMA(MEMA((MA(AMOUNT,89)/MA(VOL,89)/100),2),2),COLORGRAY,DOTLINE;

JJ120:=MEMA(MEMA(MEMA((MA(AMOUNT,120)/MA(VOL,120)/100),8),8),8),COLORWHITE,LINETHICK3;

JJ240:=MEMA(MEMA(MEMA((MA(AMOUNT,240)/MA(VOL,240)/100),8),8),8),COLORBROWN,LINETHICK4;

JJ480:=MEMA(MEMA(MEMA((MA(AMOUNT,480)/MA(VOL,480)/100),8),8),8),COLORBROWN,LINETHICK5;

顶分型:=REF(HIGH,1)>REF(HIGH,2) AND HIGH<REF(HIGH,1) AND REF(LOW,1)>REF(LOW,2) AND REF(LOW,1)>LOW AND REF(HIGH,1)=HHV(HIGH,10);

DRAWTEXT(顶分型,REF(HIGH,1)/0.91,’【顶】’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.92,’.’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.93,’.’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.94,’.’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.95,’.’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.96,’.’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.97,’.’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.98,’.’),COLORGREEN;

DRAWTEXT(顶分型,REF(HIGH,1)/0.99,’.’),COLORGREEN;

底分型:=REF(HIGH,1)<REF(HIGH,2) AND HIGH>REF(HIGH,1) AND REF(LOW,1)<REF(LOW,2) AND REF(LOW,1)<LOW AND REF(LOW,1)=LLV(LOW,10);

DRAWTEXT(底分型,REF(LOW,1)*0.91,’【底】’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.92,’.’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.93,’.’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.94,’.’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.95,’.’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.96,’.’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.97,’.’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.98,’.’),COLORRED;

DRAWTEXT(底分型,REF(LOW,1)*0.99,’.’),COLORRED;

一穿三:=CROSS(C,JJ5) AND CROSS(C,JJ8) AND CROSS(C,JJ20);

STICKLINE(一穿三,C,O,3.1,0),COLORFF00FF;

STICKLINE(一穿三,H,L,0,0),COLORFF00FF;

DRAWTEXT(一穿三,LOW,’←穿三’),COLORFF00FF;

死穿:=CROSS(JJ5,C) AND CROSS(JJ8,C) AND CROSS(JJ20,C);

STICKLINE(死穿,C,O,3.1,0),COLORFF8000;

STICKLINE(死穿,H,L,0,0),COLORFF8000;

DRAWTEXT(死穿,H,’←死穿’),COLORFF8000;

涨停:=IF(REF(C,1)*1.1-C<0.005,1,0);

DRAWTEXT_FIX(1,0.980,20,1,’Q微同号★章鱼哥2280279789′),COLOR666666;

STICKLINE((CLOSE/REF(CLOSE,1)-1)*100>=9.5,C,O,3.1,0),COLORYELLOW;

STICKLINE((CLOSE/REF(CLOSE,1)-1)*100>=9.5,H,L,0,0),COLORYELLOW;

STICKLINE((CLOSE/REF(CLOSE,1)-1)*100<=-9.5,C,O,3.1,0),COLOR00FF00;

STICKLINE((CLOSE/REF(CLOSE,1)-1)*100<=-9.5,H,L,0,0),COLOR00FF00;

金叉:=CROSS(JJ5,JJ8) AND C>JJ5 AND C>JJ20;

STICKLINE(金叉,C,O,3.1,0),COLOR0000FF;

STICKLINE(金叉,H,L,0,0),COLOR0000FF;

DRAWTEXT(金叉,LOW*0.95,’【多】’),COLOR8000FF;

DRAWTEXT(金叉,LOW*0.96,’.’),COLOR8000FF;

DRAWTEXT(金叉,LOW*0.97,’.’),COLOR8000FF;

DRAWTEXT(金叉,LOW*0.98,’.’),COLOR8000FF;

DRAWTEXT(金叉,LOW*0.99,’.’),COLOR8000FF;

跌8点多:=C<REF(C,1)*0.935 OR (O>REF(C,1)*1.05 AND REF(涨停,1) AND C<O*0.96);

金三角:=COUNT(REF(跌8点多,1),10) AND 涨停 AND C>JJ AND JJ5>JJ8 AND JJ8>JJ10;

STICKLINE(金三角,C,O,3.1,0),COLORYELLOW;

STICKLINE(金三角,H,L,0,0),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.91,’▲金三角▲’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.92,’.’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.93,’.’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.94,’.’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.95,’.’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.96,’.’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.97,’.’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.98,’.’),COLORYELLOW;

DRAWTEXT(金三角,LOW*0.99,’.’),COLORYELLOW;

BUY1:=ZIG(3,10);

SELL1:=MA(BUY1,2);

出B:DRAWICON(CROSS(BUY1,SELL1),LOW*0.95,7);

出底:DRAWICON(CROSS(SELL1,BUY1),HIGH/0.95,8);

B点标记:=BARSLAST(CROSS(BUY1,SELL1));

B点成交量:=IF(B点标记=0,VOL,0);

B点一点五倍:=B点成交量*1.5;

是否有S点:=SUM(CROSS(SELL1,BUY1),B点标记);

B点成交量辅助:=HHV(B点一点五倍,B点标记+1);

首次倍数1:=VOL>B点成交量辅助;

首次倍数2:=VOL>B点成交量辅助 AND 是否有S点=0;

倍量次数:=SUM(首次倍数2,B点标记+1);

首次倍量:=CROSS(倍量次数,0.5)*2;

B点收价1:=HHV(CLOSE,B点标记+1);

B点收价2:=REF(B点收价1,B点标记);

新价大于B价:=CLOSE>B点收价2;

G点:=首次倍量 AND 新价大于B价;

DRAWTEXT(G点,LOW*0.91,’▲G点▲’),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.10,0.01,1, DYBLOCK), COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.20,0.01,1, HYBLOCK), COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR ,0.55,0.10,1, GNBLOCK), COLORWHITE;

B:=C<REF(C,4);

N:=CURRBARSCOUNT;

B1:=(N=6 AND REFXV(COUNT(B,6),5)=6) OR (N=7 AND REFXV(COUNT(B,7),6)=7) OR (N=8 AND REFXV(COUNT(B,8),7)=8) OR (N>=9 AND REFXV(COUNT(B,9),8)=9);

DRAWNUMBER(B1 AND REF(B,1)=0,L,1),COLORMAGENTA;

B2:=(N=5 AND REFXV(COUNT(B,6),4)=6) OR (N=6 AND REFXV(COUNT(B,7),5)=7) OR (N=7 AND REFXV(COUNT(B,8),6)=8) OR (N>=8 AND REFXV(COUNT(B,9),7)=9);

DRAWTEXT_FIX(C>O,0.01,0.01,0,’更多精彩指标公式,请关注微信公众号:通达信指标公式’),COLORYELLOW;

DRAWNUMBER(B2 AND REF(B,2)=0,L,2),COLORMAGENTA;

B8:=(N=1 AND COUNT(B,8)=8) OR (N>=2 AND REFXV(COUNT(B,9),1)=9);

DRAWNUMBER(B8 AND REF(B,8)=0,L,8),COLORMAGENTA;

B9:=(N>=1 AND COUNT(B,9)=9);

DRAWNUMBER(B9 AND REF(B,9)=0,L,9),COLORYELLOW;

S:=C>REF(C,4);

S1:=(N=6 AND REFXV(COUNT(S,6),5)=6) OR (N=7 AND REFXV(COUNT(S,7),6)=7) OR (N=8 AND REFXV(COUNT(S,8),7)=8) OR (N>=9 AND REFXV(COUNT(S,9),8)=9);

DRAWNUMBER(S1 AND REF(S,1)=0,H,1),COLORMAGENTA,DRAWABOVE;

S2:=(N=5 AND REFXV(COUNT(S,6),4)=6) OR (N=6 AND REFXV(COUNT(S,7),5)=7) OR (N=7 AND REFXV(COUNT(S,8),6)=8) OR (N>=8 AND REFXV(COUNT(S,9),7)=9);

DRAWNUMBER(S2 AND REF(S,2)=0,H,2),COLORMAGENTA,DRAWABOVE;

S8:=(N=1 AND COUNT(S,8)=8) OR (N>=2 AND REFXV(COUNT(S,9),1)=9);

DRAWNUMBER(S8 AND REF(S,8)=0,H,8),COLORMAGENTA,DRAWABOVE;

S9:=(N>=1 AND COUNT(S,9)=9);

DRAWNUMBER(S9 AND REF(S,9)=0,H,9),COLORGREEN,DRAWABOVE;

温馨提示

如果你喜欢本文,请分享到朋友圈,想要获得更多信息,请关注我。

© 版权声明
THE END
喜欢就支持一下吧
点赞9赞赏
分享
评论 抢沙发
admin的头像-雨林之家

昵称

取消
昵称表情代码图片