【源码分享】倍增虚拟量副图指标公式(通达信电脑+手机版)

电脑版效果展示:

【源码分享】倍增虚拟量副图指标公式(通达信电脑+手机版)

手机版效果展示:

【源码分享】倍增虚拟量副图指标公式(通达信电脑+手机版)

公式源码:

今日:VOL,VOLSTICK,LINETHICK1;

MA5:MA(VOL,5),LINETHICK1;

MA10:MA(VOL,10),LINETHICK1;

MA120:MA(VOL,120),LINETHICK1;

倍量:(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1))

OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),COLORFF00FF,LINETHICK1;

STICKLINE(倍量,0,V,3,0),COLORFF00FF,LINETHICK1;

三十地:LLV(VOL,30)=VOL,COLORFFDE00,LINETHICK1;

三十地量:STICKLINE(LLV(VOL,30)=VOL,0,V,3,0),COLOR003300,LINETHICK1;

五十地量:STICKLINE(LLV(VOL,50)=VOL,0,V,3,0),COLOR0033FF,LINETHICK1;

百日地量:LLV(VOL,100)=VOL,COLORWHITE,LINETHICK1;

STICKLINE(百日地量,0,V,3,0),COLORWHITE,LINETHICK1;

倍缩量:VOL/REF(VOL,1)<0.5,COLORYELLOW,LINETHICK1;

STICKLINE(倍缩量,0,V,3,0),COLORYELLOW,LINETHICK1;

缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2,COLORGREEN,LINETHICK1;

STICKLINE(缩量涨,0,V,3,0),COLORGREEN,LINETHICK1;

黑阳: IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),0.5,0),COLORBLUE,LINETHICK1;

STICKLINE(黑阳,0,V,3,0),COLORBLUE,LINETHICK1;

红阳:IF(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1),0.5,0),COLORRED,LINETHICK1;

STICKLINE(红阳,0,V,3,0),COLORRED,LINETHICK1;

© 版权声明
THE END
喜欢就支持一下吧
点赞15赞赏
分享
评论 抢沙发
admin的头像-雨林之家

昵称

取消
昵称表情代码图片