【源码分享】操盘论势副图指标公式(通达信电脑版+手机版)

电脑版效果展示:

【源码分享】操盘论势副图指标公式(通达信电脑版+手机版)

手机版效果展示:

【源码分享】操盘论势副图指标公式(通达信电脑版+手机版)

公式源码:

周期:=15;

过滤:=8;

选股:=(-1)*26;

抄底:=(-1)*40;

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);

VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;

VAR6:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;

VAR7:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;

VAR8:=EMA(VAR6,过滤);

底部注意:VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,NODRAW,COLORFF0000; 

低位转强:VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,NODRAW,COLOR62B3FF;

试探买入:VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,NODRAW,COLORRED;

坚定持股:VAR8>REF(VAR8,1) AND VAR8>0,NODRAW,COLORFF00FF;

谨慎观望:VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,NODRAW,COLOR00FFFF;

果断持币:VAR6<REF(VAR6,1) AND VAR6<VAR8,NODRAW,COLORGREEN;

VAR9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;

VARA:=VAR9>1*REF(VAR9,1) AND VAR9<选股 AND VAR9>抄底*1.5;

VARB:=VOL/CAPITAL*100;

VARC:=LLVBARS(LOW,50);

VARD:=SUM(VOL,VARC);

VARE:=HHVBARS(HIGH,50);

VARF:=SUM(VOL,VARE);

VAR10:=(CLOSE-REF(OPEN,VARE))/REF(OPEN,VARE)*100;

VAR11:=VARF/CAPITAL*100;

VAR12:=(CLOSE-REF(OPEN,VARC))/REF(OPEN,VARC)*100;

VAR13:=VARD/CAPITAL*100;

VAR14:=MA(CLOSE,3);

VAR15:=REF(CLOSE,2)*0.865;

VAR16:=REF(CLOSE,13)*0.772;

VAR17:=MIN(VAR15,VAR16);

VAR18:=MA(CLOSE,13);

超跌阶段:IFF((CLOSE-VAR17)/CLOSE<0.03 AND VAR10<-35 AND SUM(VARB,5)/5<1.8,1,0)*10,NODRAW,COLORWHITE;

VAR19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

VAR1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

VAR1B:=EMA(VAR1A,9);

VAR1C:=2*(VAR1A-VAR1B);

底部现形:VAR1A<-50 AND VAR19>7 AND VAR1A<VAR1B,NODRAW,COLORFFFF00;

STICKLINE(1,0,0,30,0),COLORYELLOW;

快线:VAR6,COLORRED;

慢线:VAR8,COLORFFFF00;

STICKLINE(1 ,VAR6,VAR8,6,0),COLORGREEN;

STICKLINE(底部注意,VAR6,VAR8,6,0),COLORFF0000;

STICKLINE(低位转强,VAR6,VAR8,6,0),COLOR62B3FF;

STICKLINE(试探买入,VAR6,VAR8,6,0),COLORRED;

STICKLINE(坚定持股,VAR6,VAR8,6,0),COLORFF00FF;

STICKLINE(谨慎观望,VAR6,VAR8,6,0),COLOR00FFFF;

STICKLINE(果断持币,VAR6,VAR8,6,0),COLORGREEN;

STICKLINE(超跌阶段,VAR6,VAR8,6,0),COLORWHITE;

STICKLINE(底部现形,VAR6,VAR8,6,0),COLORFFFF00;

© 版权声明
THE END
喜欢就支持一下吧
点赞9赞赏
分享
评论 抢沙发
admin的头像-雨林之家

昵称

取消
昵称表情代码图片